Researchers bought MacBook for $1 using critical vulnerabilities

According to researchers, the vulnerabilities exist in the SAP POS Xpress Server that can be exploited to modify the price while purchasing a specific product. An attacker can also use the vulnerabilities to steal banking data including credit card details used for purchasing. Read full news article on HackRead