CVE-2019-12822 – In http.c in Embedthis GoAhead before 4.1.1 and 5.x before 5.0.1, a header parsing vulnera …

Vuln ID: CVE-2019-12822

Published:  2019-06-14  14:29:00Z

Description: In http.c in Embedthis GoAhead before 4.1.1 and 5.x before 5.0.1, a header parsing vulnerability causes a memory assertion, out-of-bounds memory reference, and potential DoS, as demonstrated by a colon on a line by itself.

Source: NVD.NIST.GOV

 

Tags