CVE-2019-12819 – An issue was discovered in the Linux kernel before 5.0. The function __mdiobus_register() …

Vuln ID: CVE-2019-12819

Published:  2019-06-14  02:29:00Z

Description: An issue was discovered in the Linux kernel before 5.0. The function __mdiobus_register() in drivers/net/phy/mdio_bus.c calls put_device(), which will trigger a fixed_mdio_bus_init use-after-free. This will cause a denial of service.

Source: NVD.NIST.GOV

 

Tags