CVE-2019-12818 – An issue was discovered in the Linux kernel before 4.20.15. The nfc_llcp_build_tlv functio …

Vuln ID: CVE-2019-12818

Published:  2019-06-14  02:29:00Z

Description: An issue was discovered in the Linux kernel before 4.20.15. The nfc_llcp_build_tlv function in net/nfc/llcp_commands.c may return NULL. If the caller does not check for this, it will trigger a NULL pointer dereference. This will cause denial of service. This affects nfc_llcp_build_gb in net/nfc/llcp_core.c.

Source: NVD.NIST.GOV

 

Tags