CVE-2019-10126 – A flaw was found in the Linux kernel. A heap based buffer overflow in mwifiex_uap_parse_ta …

Vuln ID: CVE-2019-10126

Published:  2019-06-14  14:29:00Z

Description: A flaw was found in the Linux kernel. A heap based buffer overflow in mwifiex_uap_parse_tail_ies function in drivers/net/wireless/marvell/mwifiex/ie.c might lead to memory corruption and possibly other consequences.

Source: NVD.NIST.GOV

 

Tags