CVE-2019-12764 – An issue was discovered in Joomla! before 3.9.7. The update server URL of com_joomlaupdate …

Vuln ID: CVE-2019-12764

Published:  2019-06-11  19:29:00Z

Description: An issue was discovered in Joomla! before 3.9.7. The update server URL of com_joomlaupdate can be manipulated by non Super-Admin users.

Source: NVD.NIST.GOV

 

Tags