CVE-2016-10753 – e107 2.1.2 allows PHP Object Injection with resultant SQL injection, because usersettings. …

Vuln ID: CVE-2016-10753

Published:  2019-05-24  18:29:00Z

Description: e107 2.1.2 allows PHP Object Injection with resultant SQL injection, because usersettings.php uses unserialize without an HMAC.

Source: NVD.NIST.GOV

 

Tags