CVE-2019-12198 – In GoHttp through 2017-07-25, there is a stack-based buffer over-read via a long User-Agen …

Vuln ID: CVE-2019-12198

Published:  2019-05-20  04:29:00Z

Description: In GoHttp through 2017-07-25, there is a stack-based buffer over-read via a long User-Agent header.

Source: NVD.NIST.GOV

 

Tags