CVE-2019-4119 – IBM Cloud Private Kubernetes API server 2.1.0, 3.1.0, 3.1.1, and 3.1.2 can be used as an H …

Vuln ID: CVE-2019-4119

Published:  2019-05-17  16:29:03Z

Description: IBM Cloud Private Kubernetes API server 2.1.0, 3.1.0, 3.1.1, and 3.1.2 can be used as an HTTP proxy to not only cluster internal but also external target IP addresses. IBM X-Force ID: 158145.

Source: NVD.NIST.GOV

 

Tags