CVE-2019-12170 – ATutor through 2.2.4 is vulnerable to arbitrary file uploads via the mods/_core/backups/up …

Vuln ID: CVE-2019-12170

Published:  2019-05-17  22:29:00Z

Description: ATutor through 2.2.4 is vulnerable to arbitrary file uploads via the mods/_core/backups/upload.php (aka backup) component. This may result in remote command execution. An attacker can use the instructor account to fully compromise the system using a crafted backup ZIP archive. This will allow for PHP files to be written to the web root, and for code to execute on the remote server.

Source: NVD.NIST.GOV

 

Tags