CVE-2019-12158 – GoHTTP through 2017-07-25 has a GetExtension heap-based buffer overflow via a long extensi …

Vuln ID: CVE-2019-12158

Published:  2019-05-17  19:29:00Z

Description: GoHTTP through 2017-07-25 has a GetExtension heap-based buffer overflow via a long extension.

Source: NVD.NIST.GOV

 

Tags