CVE-2019-11114 – Insufficient input validation in Intel(R) Driver & Support Assistant version 19.3.12.3 …

Vuln ID: CVE-2019-11114

Published:  2019-05-17  16:29:03Z

Description: Insufficient input validation in Intel(R) Driver & Support Assistant version 19.3.12.3 and before may allow a privileged user to potentially enable denial of service via local access.

Source: NVD.NIST.GOV

 

Tags