CVE-2019-0132 – Data Corruption in Intel Unite(R) Client before version 3.3.176.13 may allow an unauthenti …

Vuln ID: CVE-2019-0132

Published:  2019-05-17  16:29:01Z

Description: Data Corruption in Intel Unite(R) Client before version 3.3.176.13 may allow an unauthenticated user to potentially cause a denial of service via network access.

Source: NVD.NIST.GOV

 

Tags