A vulnerability in a popular related-sites WordPress plugin is being actively exploited, with security researchers urgently warning users to take action. The plugin, Yuzo Related Posts, contains a cross-site scripting vulnerability that allows hackers to inject malicious code into a WordPress-based website using it, redirecting visitors to malicious website instead.

Read full article on SiliconANGLE