Vuln ID: CVE-2019-7644

Published:  2019-04-11  20:29:00Z

Description: Auth0 Auth0-WCF-Service-JWT before 1.0.4 leaks the expected JWT signature in an error message when it cannot successfully validate the JWT signature. If this error message is presented to an attacker, they can forge an arbitrary JWT token that will be accepted by the vulnerable application.

Source: NVD.NIST.GOV