CVE-2019-9829 – Maccms 10 allows remote attackers to execute arbitrary PHP code by entering this code in a …

Vuln ID: CVE-2019-9829

Published:  2019-03-15  03:29:00Z

Description: Maccms 10 allows remote attackers to execute arbitrary PHP code by entering this code in a template/default_pc/html/art Edit action. This occurs because template rendering uses an include operation on a cache file, which bypasses the prohibition of .php files as templates.

Source: NVD.NIST.GOV

 

Tags