Vuln ID: CVE-2018-19391 (satcom_sailor_250_firmware, satcom_sailor_500_firmware)

Published:  2019-03-15  16:29:00Z

Description: Cobham Satcom Sailor 250 and 500 devices before 1.25 contained persistent XSS, which could be exploited by an unauthenticated threat actor via the /index.lua?pageID=Phone%20book name field.

Source: NVD.NIST.GOV