CVE-2018-17956 – In yast2-samba-provision up to and including version 1.0.1 the password for samba shares w …

Vuln ID: CVE-2018-17956

Published:  2019-03-15  20:29:00Z

Description: In yast2-samba-provision up to and including version 1.0.1 the password for samba shares was provided on the command line to tools used by yast2-samba-provision, allowing local attackers to read them in the process list

Source: NVD.NIST.GOV

 

Tags