CVE-2019-9778 – An issue was discovered in GNU LibreDWG 0.7 and 0.7.1645. There is a heap-based buffer ove …

Vuln ID: CVE-2019-9778

Published:  2019-03-14  09:29:01Z

Description: An issue was discovered in GNU LibreDWG 0.7 and 0.7.1645. There is a heap-based buffer over-read in the function dwg_dxf_LTYPE at dwg.spec.

Source: NVD.NIST.GOV

 

Tags