CVE-2019-9770 – An issue was discovered in GNU LibreDWG 0.7 and 0.7.1645. There is a heap-based buffer ove …

Vuln ID: CVE-2019-9770

Published:  2019-03-14  09:29:00Z

Description: An issue was discovered in GNU LibreDWG 0.7 and 0.7.1645. There is a heap-based buffer overflow in the function dwg_decode_eed_data at decode.c for the y dimension.

Source: NVD.NIST.GOV

 

Tags