Vuln ID: CVE-2019-9768

Published:  2019-03-14  09:29:00Z

Description: Thinkst Canarytokens through 2019-03-01 relies on limited variation in size, metadata, and timestamp, which makes it easier for attackers to estimate whether a Word document contains a token.

Source: NVD.NIST.GOV