Vuln ID: CVE-2019-9767

Published:  2019-03-14  09:29:00Z

Description: Stack-based buffer overflow in Free MP3 CD Ripper 2.6, when converting a file, allows user-assisted remote attackers to execute arbitrary code via a crafted .wma file.

Source: NVD.NIST.GOV