CVE-2019-4034 – IBM Content Navigator 3.0CD is could allow an attacker to execute arbitrary code on a user …

Vuln ID: CVE-2019-4034

Published:  2019-03-14  22:29:01Z

Description: IBM Content Navigator 3.0CD is could allow an attacker to execute arbitrary code on a user’s workstation. When editing an executable file in ICN with Edit service, it will be executed on the user’s workstation. IBM X-Force ID: 156000.

Source: NVD.NIST.GOV

 

Tags