Vuln ID: CVE-2018-20801 (highcharts)

Published:  2019-03-14  16:29:00Z

Description: In js/parts/SvgRenderer.js in Highcharts JS before 6.1.0, the use of backtracking regular expressions permitted an attacker to conduct a denial of service attack against the SVGRenderer component, aka ReDoS.

Source: NVD.NIST.GOV