CVE-2019-3711 – RSA Authentication Manager versions prior to 8.4 P1 contain an Insecure Credential Managem …

Vuln ID: CVE-2019-3711

Published:  2019-03-13  21:29:00Z

Description: RSA Authentication Manager versions prior to 8.4 P1 contain an Insecure Credential Management Vulnerability. A
malicious Operations Console administrator may be able to obtain the value of a domain password that another Operations
Console administrator had set previously and use it for attacks.

Source: NVD.NIST.GOV

 

Tags