CVE-2019-9692 – class.showtime2_image.php in CMS Made Simple (CMSMS) before 2.2.10 does not ensure that a …

Vuln ID: CVE-2019-9692

Published:  2019-03-11  18:29:00Z

Description: class.showtime2_image.php in CMS Made Simple (CMSMS) before 2.2.10 does not ensure that a watermark file has a standard image file extension (GIF, JPG, JPEG, or PNG).

Source: NVD.NIST.GOV

 

Tags