Vuln ID: CVE-2019-9650

Published:  2019-03-11  01:29:00Z

Description: An XSS issue was discovered in upcoming_events.php in the Upcoming Events plugin before 1.33 for MyBB via a crafted name for an event.

Source: NVD.NIST.GOV