CVE-2018-1923 – IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect Server) 9.7, 10.1, 10.5, and 11. …

Vuln ID: CVE-2018-1923

Published:  2019-03-11  22:29:00Z

Description: IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect Server) 9.7, 10.1, 10.5, and 11.1 is affected by buffer overflow vulnerability that can potentially result in arbitrary code execution. IBM X-Force ID: 152859.

Source: NVD.NIST.GOV

 

Tags