CVE-2019-9580 – In st2web in StackStorm Web UI before 2.9.3 and 2.10.x before 2.10.3, it is possible to by …

Vuln ID: CVE-2019-9580

Published:  2019-03-09  04:29:00Z

Description: In st2web in StackStorm Web UI before 2.9.3 and 2.10.x before 2.10.3, it is possible to bypass the CORS protection mechanism via a "null" origin value, potentially leading to XSS.

Source: NVD.NIST.GOV

 

Tags