CVE-2019-8276 – UltraVNC revision 1211 has a stack buffer overflow vulnerability in VNC server code inside …

Vuln ID: CVE-2019-8276

Published:  2019-03-08  23:29:00Z

Description: UltraVNC revision 1211 has a stack buffer overflow vulnerability in VNC server code inside file transfer request handler, which can result in Denial of Service (DoS). This attack appears to be exploitable via network connectivity. This vulnerability has been fixed in revision 1212.

Source: NVD.NIST.GOV

 

Tags