CVE-2019-1003039 – An insufficiently protected credentials vulnerability exists in JenkinsAppDynamics Dashboa …

Vuln ID: CVE-2019-1003039

Published:  2019-03-08  21:29:00Z

Description: An insufficiently protected credentials vulnerability exists in JenkinsAppDynamics Dashboard Plugin 1.0.14 and earlier in src/main/java/nl/codecentric/jenkins/appd/AppDynamicsResultsPublisher.java that allows attackers without permission to obtain passwords configured in jobs to obtain them.

Source: NVD.NIST.GOV

 

Tags