CVE-2019-1003035 – An information exposure vulnerability exists in Jenkins Azure VM Agents Plugin 0.8.0 and e …

Vuln ID: CVE-2019-1003035

Published:  2019-03-08  21:29:00Z

Description: An information exposure vulnerability exists in Jenkins Azure VM Agents Plugin 0.8.0 and earlier in src/main/java/com/microsoft/azure/vmagent/AzureVMAgentTemplate.java, src/main/java/com/microsoft/azure/vmagent/AzureVMCloud.java that allows attackers with Overall/Read permission to perform the ‘verify configuration’ form validation action, thereby obtaining limited information about the Azure configuration.

Source: NVD.NIST.GOV

 

Tags