CVE-2018-15781 – The Dell Wyse Password Encoder in ThinLinux2 versions prior to 2.1.0.01 contain a Hard-cod …

Vuln ID: CVE-2018-15781

Published:  2019-02-13  16:29:00Z

Description: The Dell Wyse Password Encoder in ThinLinux2 versions prior to 2.1.0.01 contain a Hard-coded Cryptographic Key vulnerability. An unauthenticated remote attacker could reverse engineer the cryptographic system used in the Dell Wyse Password Encoder to discover the hard coded private key and decrypt locally stored cipher text.

Source: NVD.NIST.GOV

 

Tags