Vuln ID: CVE-2019-7742

Published:  2019-02-12  18:29:00Z

Description: An issue was discovered in Joomla! before 3.9.3. A combination of specific web server configurations, in connection with specific file types and browser-side MIME-type sniffing, causes an XSS attack vector.

Source: NVD.NIST.GOV