Vuln ID: CVE-2019-7741

Published:  2019-02-12  18:29:00Z

Description: An issue was discovered in Joomla! before 3.9.3. Inadequate checks at the Global Configuration helpurl settings allowed stored XSS.

Source: NVD.NIST.GOV