Vuln ID: CVE-2019-6527

Published:  2019-02-12  17:29:00Z

Description: PR100088 Modbus gateway versions prior to Release R02 (or Software Version 1.1.13166) may allow an attacker to be able to change the password for an admin user who is currently or previously logged in, provided the device has not been restarted.

Source: NVD.NIST.GOV