Vuln ID: CVE-2018-5499

Published:  2019-02-12  20:29:00Z

Description: ATTO FibreBridge 7500N firmware version 2.95 is susceptible to a vulnerability which allows attackers to cause a Denial of Service (DoS).

Source: NVD.NIST.GOV