WordPress plugin flaw lets you take over entire sites Vulnerability found in social sharing plugin named “Simple Social Buttons,” installed on more than 40,000 WordPress sites.

Read full news article on ZDNet