Vuln ID: CVE-2019-7738

Published:  2019-02-11  21:29:00Z

Description: C.P.Sub before 5.3 allows CSRF via a manage.php?p=article_del&id= URI.

Source: NVD.NIST.GOV