Vuln ID: CVE-2019-6975

Published:  2019-02-11  13:29:00Z

Description: Django 1.11.x before 1.11.19, 2.0.x before 2.0.11, and 2.1.x before 2.1.6 allows Uncontrolled Memory Consumption via a malicious attacker-supplied value to the django.utils.numberformat.format() function.

Source: NVD.NIST.GOV