Vuln ID: CVE-2019-6489

Published:  2019-02-11  21:29:00Z

Description: Certain Lexmark CX, MX, X, XC, XM, XS, and 6500e devices before 2019-02-11 allows remote attackers to erase stored shortcuts.

Source: NVD.NIST.GOV