Vuln ID: CVE-2018-9582

Published:  2019-02-11  23:29:00Z

Description: In package installer in Android-8.0, Android-8.1 and Android-9, there is a possible bypass of the unknown source warning due to a confused deputy scenario. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Android ID: A-112031362.

Source: NVD.NIST.GOV