Vuln ID: CVE-2018-15588

Published:  2019-02-11  17:29:00Z

Description: MailMate before 1.11.3 mishandles a suspicious HTML/MIME structure in a signed/encrypted email.

Source: NVD.NIST.GOV