CVE-2018-1956 – IBM Security Identity Manager 6.0.0 does not require that users should have strong passwor …

Vuln ID: CVE-2018-1956

Published:  2019-01-14  14:29:00Z

Description: IBM Security Identity Manager 6.0.0 does not require that users should have strong passwords by default, which makes it easier for attackers to compromise user accounts. IBM X-Force ID: 153628.

Source: NVD.NIST.GOV

 

Tags