Vuln ID: CVE-2019-6249

Published:  2019-01-13  15:29:00Z

Description: An issue was discovered in HuCart v5.7.4. There is a CSRF vulnerability that can add an admin account via /adminsys/index.php?load=admins&act=edit_info&act_type=add.

Source: NVD.NIST.GOV