CVE-2019-6248 – PHP Scripts Mall Citysearch / Hotfrog / Gelbeseiten Clone Script 2.0.1 has Reflected XSS v …

Vuln ID: CVE-2019-6248

Published:  2019-01-13  00:29:00Z

Description: PHP Scripts Mall Citysearch / Hotfrog / Gelbeseiten Clone Script 2.0.1 has Reflected XSS via the srch parameter, as demonstrated by restaurants-details.php.

Source: NVD.NIST.GOV

 

Tags