Vuln ID: CVE-2019-6243

Published:  2019-01-12  02:29:00Z

Description: Frog CMS 0.9.5 allows XSS via the forgot password page (aka the /admin/?/login/forgot URI).

Source: NVD.NIST.GOV