Vuln ID: CVE-2018-4194

Published:  2019-01-11  18:29:01Z

Description: In iOS before 11.4, iCloud for Windows before 7.5, watchOS before 4.3.1, iTunes before 12.7.5 for Windows, and macOS High Sierra before 10.13.5, an out-of-bounds read was addressed with improved input validation.

Source: NVD.NIST.GOV