CVE-2018-4147 – In iCloud for Windows before 7.3, Safari before 11.0.3, iTunes before 12.7.3 for Windows, …

Vuln ID: CVE-2018-4147

Published:  2019-01-11  18:29:00Z

Description: In iCloud for Windows before 7.3, Safari before 11.0.3, iTunes before 12.7.3 for Windows, and iOS before 11.2.5, multiple memory corruption issues exist and were addressed with improved memory handling.

Source: NVD.NIST.GOV

 

Tags