CVE-2017-2411 – In iOS before 11.2, exchange rates were retrieved from HTTP rather than HTTPS. This was ad …

Vuln ID: CVE-2017-2411

Published:  2019-01-11  18:29:00Z

Description: In iOS before 11.2, exchange rates were retrieved from HTTP rather than HTTPS. This was addressed by enabling HTTPS for exchange rates.

Source: NVD.NIST.GOV

 

Tags